<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><script src="/cdn-cgi/apps/head/qn3VBOlHEJyZz0XZLZgmIWb4rwo.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="/xmlrpc.php" /><style media="all">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</style><style media="print">@media print{html,body{background-color:#fff;color:#000;margin:0;padding:0}img{max-width:100%;display:block}ul,ol,li{page-break-inside:avoid}h1,h2,h3,h4,h5,h6{page-break-after:avoid}table,tr,td{page-break-before:avoid}.single-post.sidebar-right .main-content,.single-post.sidebar-left .main-content{width:100%}.single-post .tie-row{border:0}.single-post .main-content{border:0;max-width:75% !important;margin:0 auto !important;float:none !important}.single-post #theme-header,.single-post .sidebar,.single-post #footer,.single-post .slider-area,.single-post #mobile-menu-icon,.single-post .post-footer,.single-post #post-newsletter,.single-post .prev-next-post-nav,.single-post #related-posts,.single-post #respond,.single-post .tie-video .featured-area,.single-post figure a:after,.single-post .post-tags,.single-post #check-also-box,.single-post #go-to-content,.single-post #breadcrumb,.single-post .toggle-post-content,.single-post #add-comment-block,.single-post .about-author,.single-post #go-to-top,.single-post #reading-position-indicator{display:none !important}.single-post .thumb-overlay{padding:0}.single-post .tie-parallax [id^=jarallax-container-]>div{position:absolute !important;margin-top:0 !important;width:100%;height:100%}.post-has-toggle #the-post .entry{max-height:unset !important}.post-has-toggle #the-post .entry:before{display:none !important}.post-has-toggle #the-post .entry img[class*=wp-image-]{opacity:1 !important}.single-big-img .entry-header{background-color:#fff;color:#000;padding:20px;bottom:0}.single-big-img .entry-header .entry-sub-title,.single-big-img .entry-header .entry-title,.single-big-img .entry-header .post-meta,.single-big-img .entry-header .post-meta a:not(:hover){color:#000;text-shadow:unset}}</style><title>The day India defied history but inspired a Caribbean tactical revolution - India Gone Viral</title><link rel='preload' as='font' href="/wp-content/themes/jannah_licensed/assets/fonts/fontawesome/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href="/wp-content/themes/jannah_licensed/assets/fonts/tiefonticon/tiefonticon.woff" type='font/woff' crossorigin='anonymous' /><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href="//cdnjs.cloudflare.com/" /><link rel='dns-prefetch' href="//ajax.googleapis.com/" /><link rel='dns-prefetch' href="//fonts.googleapis.com/" /><link rel='dns-prefetch' href="//fonts.gstatic.com/" /><link rel='dns-prefetch' href="//s.gravatar.com/" /><link rel='dns-prefetch' href="//www.google-analytics.com/" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The day India defied history but inspired a Caribbean tactical revolution - India Gone Viral" /><meta property="og:description" content="Written by Dipankar Lahiri | Updated: April 12, 2020 9:38:30 pm Sunil Gavaskar, Gundappa Viswanath, Anshuman Gaekwad (all three pictured bottom right), Mohinder Amarnath and Brijesh Patel were the heroes of India’s historic run chase in the Trinidad Test in 1976. (BCCI)April 12, 1976: The day India pulled off a cricketing miracle not even the&hellip;" /><meta property="og:site_name" content="India Gone Viral" /><meta property="article:publisher" content="https://www.facebook.com/indiagoneviral/" /><meta property="article:section" content="Sports" /><meta property="article:published_time" content="2020-04-12T17:54:31+00:00" /><meta property="og:image" content="https://indiagoneviral.com/wp-content/uploads/2020/04/21710/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution.jpg" /><meta property="og:image:secure_url" content="https://indiagoneviral.com/wp-content/uploads/2020/04/21710/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution.jpg" /><meta property="og:image:width" content="759" /><meta property="og:image:height" content="431" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Written by Dipankar Lahiri | Updated: April 12, 2020 9:38:30 pm Sunil Gavaskar, Gundappa Viswanath, Anshuman Gaekwad (all three pictured bottom right), Mohinder Amarnath and Brijesh Patel were the heroes of India’s historic run chase in the Trinidad Test in 1976. (BCCI)April 12, 1976: The day India pulled off a cricketing miracle not even the&hellip;" /><meta name="twitter:title" content="The day India defied history but inspired a Caribbean tactical revolution - India Gone Viral" /><meta name="twitter:site" content="@gone_viral" /><meta name="twitter:image" content="https://indiagoneviral.com/wp-content/uploads/2020/04/21710/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution.jpg" /><meta name="twitter:creator" content="@gone_viral" /><meta name="geo.placename" content="Mumbai" /><meta name="geo.region" content="IN" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href="//s.w.org/" /><link rel="alternate" type="application/rss+xml" title="India Gone Viral &raquo; Feed" href="/feed/" /><link rel="alternate" type="application/rss+xml" title="India Gone Viral &raquo; Comments Feed" href="/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="India Gone Viral &raquo; The day India defied history but inspired a Caribbean tactical revolution Comments Feed" href="feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/indiagoneviral.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script type='text/javascript' src='https://indiagoneviral.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var customerData = {"cid":"8CU9U673D"};</script> <script type='text/javascript'>var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/indiagoneviral.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"21710","token":"46638183cf","debug":""};</script> <link rel='https://api.w.org/' href="/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href="/?p=21710" /><link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findiagoneviral.com%2Fsports%2F2020%2F04%2F12%2Fthe-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution%2F21710%2Findia-gone-viral%2F" /><link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Findiagoneviral.com%2Fsports%2F2020%2F04%2F12%2Fthe-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution%2F21710%2Findia-gone-viral%2F&#038;format=xml" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-161796510-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-161796510-1');</script> <meta property="fb:pages" content="102953988039295" /><meta name="mnet_plugin_version" content="2.7.9" /> <script type="text/javascript">window._mNHandle = window._mNHandle || {};
        window._mNHandle.queue = window._mNHandle.queue || [];
        medianet_versionId = 4121199;</script> <script src="//contextual.media.net/dmedianet.js?cid=8CU9U673D" async="async"></script><script type='text/javascript'>var taqyeem = {"ajaxurl":"https://indiagoneviral.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <script type="text/javascript">var daim_ajax_url = "https://indiagoneviral.com/wp-admin/admin-ajax.php";var daim_nonce = "19c4555884";</script><meta http-equiv="X-UA-Compatible" content="IE=edge"><script data-ad-client="ca-pub-4076440667335661" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="https://contextual.media.net/dmedianet.js?cid=8CU9U673D" async="async"></script> <meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel='canonical' href='https://indianexpress.com/article/sports/cricket/india-vs-west-indies-1976-test-defy-history-grew-up-west-indies-tactical-revolution-6359171/' /><link rel="amphtml" href="amp/"><link rel="icon" href="/wp-content/uploads/2020/03/cropped-Photo_1585050336149-32x32.png" sizes="32x32" /><link rel="icon" href="/wp-content/uploads/2020/03/cropped-Photo_1585050336149-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="/wp-content/uploads/2020/03/cropped-Photo_1585050336149-180x180.png" /><meta name="msapplication-TileImage" content="https://indiagoneviral.com/wp-content/uploads/2020/03/cropped-Photo_1585050336149-270x270.png" /></head><body id="tie-body" class="post-template-default single single-post postid-21710 single-format-standard tie-no-js wrapper-has-shadow block-head-4 block-head-6 magazine2 is-lazyload is-mobile is-header-layout-2 sidebar-right has-sidebar post-layout-3 wide-title-narrow-media has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><div class="stream-item stream-item-above-header"><div id="737852622"> <script type="text/javascript">try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("737852622", "970x250", "737852622");
            });
        }
        catch (error) {}</script> </div></div><header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered"><nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date fa-before"> Monday, April 13 2020</div><div class="tie-alignleft"><div class="breaking controls-is-active"> <span class="breaking-title"> <span class="fa fa-bolt" aria-hidden="true"></span> <span class="breaking-title-text">Trending</span> </span><ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true"><li class="news-item"> <a href="/worldnews/2020/04/13/trump-and-allies-push-toward-reopening-economy-but-governors-urge-caution/22247/india-gone-viral/" data-wpel-link="internal">Trump and Allies Push Toward Reopening Economy. But Governors Urge Caution.</a></li><li class="news-item"> <a href="/worldnews/2020/04/13/maryland-weather-strong-winds-severe-storms-possible-on-monday/22249/india-gone-viral/" data-wpel-link="internal">Maryland Weather: Strong Winds, Severe Storms Possible On Monday</a></li><li class="news-item"> <a href="/worldnews/2020/04/13/tornadoes-raging-across-south-kill-at-least-6-in-mississippi-damage-hundreds-of-buildings-in-louisiana/22251/india-gone-viral/" data-wpel-link="internal">Tornadoes raging across South kill at least 6 in Mississippi, damage hundreds of buildings in Louisiana</a></li><li class="news-item"> <a href="/worldnews/2020/04/13/trump-hoping-to-restart-the-economy-soon/22253/india-gone-viral/" data-wpel-link="internal">Trump hoping to restart the economy &#8220;soon&#8221;</a></li><li class="news-item"> <a href="/worldnews/2020/04/13/trump-administration-still-has-no-plan-to-beat-coronavirus-nearly-three-months-into-crisis/22255/india-gone-viral/" data-wpel-link="internal">Trump administration still has no plan to beat coronavirus, nearly three months into crisis</a></li><li class="news-item"> <a href="/worldnews/2020/04/13/dr-anthony-fauci-says-u-s-obviously-could-have-saved-lives-by-starting-coronavirus-mitigation-earlier/22257/india-gone-viral/" data-wpel-link="internal">Dr. Anthony Fauci Says U.S. &#8216;Obviously&#8217; Could Have Saved Lives by Starting Coronavirus Mitigation Earlier</a></li><li class="news-item"> <a href="/news/2020/04/13/coronavirus-timeline-3-months-changed-the-world/22259/india-gone-viral/" data-wpel-link="internal">Coronavirus timeline: 3 months changed the world</a></li><li class="news-item"> <a href="/entertainment/2020/04/13/hilary-duff-says-goodbye-to-her-blonde-hair-and-reveals-a-new-look/22225/monish/" data-wpel-link="internal">Hilary Duff Says Goodbye to Her Blonde Hair and Reveals a New Look</a></li><li class="news-item"> <a href="/entertainment/2020/04/13/diddy-hosts-star-studded-ig-dance-a-thon-reunites-with-j-lo-a-rod/22227/geraldinematto/" data-wpel-link="internal">Diddy Hosts Star-Studded IG Dance-a-Thon, Reunites with J Lo (&#038; A-Rod)</a></li><li class="news-item"> <a href="/entertainment/2020/04/13/nikki-bella-shares-a-totally-honest-no-filter-pregnancy-post/22229/mousam/" data-wpel-link="internal">Nikki Bella Shares a Totally Honest &#8216;No Filter&#8217; Pregnancy Post</a></li></ul></div></div><div class="tie-alignright"><ul class="components"><li class="side-aside-nav-icon menu-item custom-menu-link"> <a href="#"> <span class="fa fa-navicon" aria-hidden="true"></span> <span class="screen-reader-text">Sidebar</span> </a></li><li class="random-post-icon menu-item custom-menu-link"> <a href="?random-post=1" class="random-post" title="Random Article" rel="nofollow" data-wpel-link="internal"> <span class="fa fa-random" aria-hidden="true"></span> <span class="screen-reader-text">Random Article</span> </a></li><li class="popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="fa fa-lock" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener external noreferrer ugc" target="_blank" href="//twitter.com/gone_india" data-wpel-link="external"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul></div></div></div></nav><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="screen-reader-text">Menu</span> </a><div id="logo" class="text-logo"> <a title="India Gone Viral" href="/" data-wpel-link="internal"><div class="logo-text">India Gone Viral</div> </a></div></div></div></div></div><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-1078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1078"><a href="/" data-wpel-link="internal">Home</a></li><li id="menu-item-21642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21642 menu-item-has-icon mega-menu mega-cat " data-id="4772"><a href="/worldnews/" data-wpel-link="internal"> <span aria-hidden="true" class="fa fa-globe"></span> World News</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-1203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1203 menu-item-has-icon mega-menu mega-cat " data-id="28"><a href="/business/" data-wpel-link="internal"> <span aria-hidden="true" class="fa fa-building"></span> Business</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-1204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204 menu-item-has-icon mega-menu mega-cat " data-id="33"><a href="/entertainment/" data-wpel-link="internal"> <span aria-hidden="true" class="fa fa-video-camera"></span> Entertainment</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-1205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1205 menu-item-has-icon mega-menu mega-cat " data-id="36"><a href="/health/" data-wpel-link="internal"> <span aria-hidden="true" class="fa fa-stethoscope"></span> Health</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-1206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1206 menu-item-has-icon mega-menu mega-cat " data-id="1"><a href="/news/" data-wpel-link="internal"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-1207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1207 menu-item-has-icon mega-menu mega-cat " data-id="35"><a href="/science/" data-wpel-link="internal"> <span aria-hidden="true" class="fa fa-hourglass-half"></span> Science</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-1208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1208 tie-current-menu menu-item-has-icon mega-menu mega-cat " data-id="37"><a href="/sports/" data-wpel-link="internal"> <span aria-hidden="true" class="fa fa-gamepad"></span> Sports</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li><li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209 menu-item-has-icon mega-menu mega-cat " data-id="34"><a href="/technology/" data-wpel-link="internal"> <span aria-hidden="true" class="fa fa-laptop"></span> Technology</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><div class="mega-cat-content horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div></div></div></div></div></li></ul></div></div><ul class="components"><li class="search-compact-icon menu-item custom-menu-link"> <a href="#" data-type="modal-trigger" class="tie-search-trigger"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a> <span class="cd-modal-bg"></span></li><li class="random-post-icon menu-item custom-menu-link"> <a href="?random-post=1" class="random-post" title="Random Article" rel="nofollow" data-wpel-link="internal"> <span class="fa fa-random" aria-hidden="true"></span> <span class="screen-reader-text">Random Article</span> </a></li></ul></div></div></div></nav></div></header> <script>console.log('Style tie-css-styles')</script> <script>console.log('Style tie-css-single')</script> <script>console.log('Style tie-css-shortcodes')</script> <div class="container"><div class="container-wrapper fullwidth-entry-title"><header class="entry-header-outer"><nav id="breadcrumb"><a href="/" data-wpel-link="internal"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">&gt;</em><a href="/sports/" data-wpel-link="internal">Sports</a><em class="delimiter">&gt;</em><span class="current">The day India defied history but inspired a Caribbean tactical revolution</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/indiagoneviral.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Sports","@id":"https:\/\/indiagoneviral.com\/sports\/"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><h1 class="post-title entry-title">The day India defied history but inspired a Caribbean tactical revolution</h1><div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="/author/india-gone-viral/" data-wpel-link="internal"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="/wp-content/uploads/2020/03/team-1-150x150.png" width='140' height='140' alt='IGV- News Desk Team' class='lazy-img avatar avatar-140 wp-user-avatar wp-user-avatar-140 alignnone photo' /></a> </span> <span class="meta-author"><a href="/author/india-gone-viral/" class="author-name" title="IGV- News Desk Team" data-wpel-link="internal">IGV- News Desk Team</a> </span> </span></span><span class="date meta-item fa-before">9 hours ago</span><div class="tie-alignright"><span class="meta-comment meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 221 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 4 minutes read</span></div></div></div></header></div></div><div id="content" class="site-content container"><div class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><div class="stream-item stream-item-above-post"><div id="319776312"> <script type="text/javascript">try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("319776312", "728x90", "319776312");
            });
        }
        catch (error) {}</script> </div></div><article id="the-post" class="container-wrapper post-content"><div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="759" height="431" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-post size-jannah-image-post lazy-img wp-post-image" alt="The day India defied history but inspired a Caribbean tactical revolution" data-src="/wp-content/uploads/2020/04/21710/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution.jpg" /></figure></div></div><div class="entry-content entry clearfix"><div class="stream-item stream-item-above-post-content"><div id="571617484"> <script type="text/javascript">try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("571617484", "728x90", "571617484");
            });
        }
        catch (error) {}</script> </div></div><div><div><div><div><div itemprop="articleBody"><p> Written by <a href="//indianexpress.com/profile/author/dipankar-lahiri/" id="written_by1" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer ugc">Dipankar Lahiri</a><br /> |<br /> <span content="2020-04-12T21:38:30+05:30" itemprop="dateModified"><br /> Updated: April 12, 2020 9:38:30 pm </span></p><p><span itemprop="image" itemtype="https://schema.org/ImageObject"><br /><meta content="https://images.indianexpress.com/2020/04/India-759-2.jpg?w=759" itemprop="url"></meta><br /><meta content="759" itemprop="width"></meta><br /><meta content="431" itemprop="height"></meta><br /> </span><span><img alt="" data-lazy- data-lazy-src="//images.indianexpress.com/2020/04/India-759-2.jpg" data-lazy- src="//indianexpress.com/wp-content/plugins/lazy-load/images/1x1.trans.gif"></img> Sunil Gavaskar, Gundappa Viswanath, Anshuman Gaekwad (all three pictured bottom right), Mohinder Amarnath and Brijesh Patel were the heroes of India’s historic run chase in the Trinidad Test in 1976. (BCCI)</span></p><p>April 12, 1976: The day India pulled off a cricketing miracle not even the most optimistic glued-to-the-radio fan would have given them a chance of doing. A successful run chase of 406 runs in the fourth innings against the mighty West Indies side led by Clive Lloyd in Trinidad proved that Indian cricket had arrived on the world stage. Till 2003, this would remain the highest successful run chase in a Test.</p><p>However, possibly as a direct consequence of this defeat, Lloyd’s West Indies team were forced to rethink their tactics. They would then embark on a period of undisputed reign — once described by Jamaican Prime Minister Michael Manley as the longest undisputed supremacy by any team in any sport across any time.</p><p>The heroes of India’s chase in this historic Test were Sunil Gavaskar (102), Mohinder Amarnath (85) and Gundappa Viswanath (112*), with opener Anshuman Gaekwad (28) and Brijesh Patel (49*) also playing vital knocks.</p><p><strong>READ |</strong> <a href="//indianexpress.com/article/opinion/columns/forty-years-ago-india-defeats-windies/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer ugc"><strong>April 13, 1976: The front page of </strong></a><strong><a href="//indianexpress.com/article/opinion/columns/forty-years-ago-india-defeats-windies/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer ugc">Indian Express</a></strong></p><p>“It was a dream finish. It was out of this world. It was a miracle. Call it what you will, but the like of it comes only once in a cricketer’s lifespan,” the <em>Times Of India</em> said in the match report two days later.</p><p>“I was confident we could save the game, because the wicket was still good, but the thought of winning never entered my mind.” Sunil Gavaskar said about this Test in his autobiography <em>Sunny Days.<br /></br><br /> </em></p><p>On Day 5, India needed 269 runs to win, with Gavaskar and Amarnath at the crease. Right from the morning of the final day, the Gavaskar calypso was endlessly played — about the India opener being like a wall who could not be got out — writes Mihir Bose in his book <em>The History of Indian Cricket</em>.</p><p><span><iframe allowfullscreen="true" height="360" src="//www.youtube.com/embed/sege02Y4O0Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" type="text/html" width="640"></iframe></span></p><p>Gavaskar was out in the first session itself, bringing Viswanath out to join Amarnath. Viswanath scored his 4th Test century, but went out with 70 runs remaining. Brijesh Patel was pushed up the order in place of Eknath Solkar as India sensed they were close to pulling off a historic win.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="../../../../09/learnt-a-lesson-will-not-repeat-it-prithvi-shaw-opens-up-on-doping-ban/17671/india-gone-viral/" target="_blank" class="uff014785eb8d51375bf82e72cb2f9279" data-wpel-link="internal"><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related News</span>&nbsp; <span class="postTitle">‘Learnt a lesson, will not repeat it’: Prithvi Shaw opens up on doping ban</span></div></a></div><p>Patel plundered the winning runs after an aggressive cameo, with six mandatory overs remaining in the match. The crowds came racing to the pavilion, radio commentators in India cried hoarse that this was a victory for <a href="//indianexpress.com/about/indira-gandhi" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer ugc">Indira Gandhi</a>’s Emergency policies.</p><p>“India defy history, whip West Indies,” was the short but telling headline in the <em>Trinidad Express.</em></p><blockquote><p dir="ltr" lang="en"><a href="//twitter.com/hashtag/OnThisDay?src=hash&#038;ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer nofollow external ugc" target="_blank" data-wpel-link="external">#OnThisDay</a> in 1976, India became only the 2nd team to chase 400+ runs in a Test (406 against West Indies at Port of Spain).</p><p>West Indies 359 &#038; 271/6d<br /></br><br /> India 228 &#038; 406/4 (Gavaskar 102, Amarnath 85, Visvanath 112) <a href="//t.co/BGwIjDjbat" rel="nofollow, noopener noreferrer nofollow external ugc" target="_blank" data-wpel-link="external">pic.twitter.com/BGwIjDjbat</a></p><p>— Cricketopia (@CricketopiaCom) <a href="//twitter.com/CricketopiaCom/status/984265807856390144?ref_src=twsrc%5Etfw" rel="nofollow, noopener noreferrer nofollow external ugc" target="_blank" data-wpel-link="external">April 12, 2018</a></p></blockquote><p>How surprising the victory was can be gleaned from the fact that Lloyd was so confident of victory that he declared the West Indies second innings in search of an outright win. The first match of the series had been won by the home team by an innings margin inside two and a half days, and there was no reason to believe another rout was not in the offing.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="/sports/2020/03/28/forced-break-a-welcome-rest-for-india-players/5234/india-gone-viral/" target="_blank" class="u742b35d88a26a8dc0e324b46c1162841" data-wpel-link="internal"><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related News</span>&nbsp; <span class="postTitle">Forced break a 'welcome rest' for India players</span></div></a></div><p>“What we achieved was rare. The last time a side chased 400-plus to win a Test was Bradman’s team in 1948,” Viswanath said in an interview in 2016.</p><h2><strong>A bloodbath and a surrender</strong></h2><p>For Clive Lloyd, this defeat was the final humiliation he was prepared to let his team suffer. He told his spinners after the match, “Gentlemen, I gave you 400 runs to bowl at and you failed to bowl out the opposition. How many runs must I give you in the future to make sure that you get the wickets?” David Tossell’s book <em>Grovel: The Story and Legacy of the Summer of 1976 </em>related the scenes that transpired in the West Indies dressing room after this defeat and how it played a crucial role in how the Caribbeans would remodel themselves.</p><p>Lloyd decided that he would do away with the convention of picking spinners in his side as he felt the strength of his side lay in their fast bowlers — a piece of wisdom about the West Indies side that has come to be seen as an integral part of their cricketing reign over the next two decades.</p><p>Going into the last Test of the series in Jamaica with the series at 1–1, West Indies duly picked a four-pronged pace attack of Michael Holding, Wayne Daniel, Bernard Julien, and Vanburn Holder.</p><p>This strategy — combined with the West Indies quicks aiming at the Indian batsmen’s bodies on a relaid green pitch — saw an Indian ‘surrender’ in Jamaica.</p><p><span><iframe allowfullscreen="true" height="360" src="//www.youtube.com/embed/u-TEcymIgDY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" type="text/html" width="640"></iframe></span></p><p>Amarnath was dismissed by a short-pitched delivery. Viswanath, with a broken finger and Brijesh Patel, hit in the face, were forced to retire hurt. Gaekwad batted bravely for 81 but was eventually hit behind his left ear and had to spend two days in hospital. Gavaskar later said that he was particularly upset that the crowd had chanted ‘kill him’ as Michael Holding had bowled to Gaekwad. Indian captain Bishan Bedi declared the innings before the Indian tail had to face the music. In the Indian second innings there were, therefore, a record five batsmen who were ‘absent hurt’.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="../../../../11/theres-a-dearth-of-role-models-in-current-indian-team-gautam-gambhir/20573/india-gone-viral/" target="_blank" class="u35344e1a0568c46d337be3a4c05a5b55" data-wpel-link="internal"><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related News</span>&nbsp; <span class="postTitle">‘There’s a dearth of role models in current Indian team’: Gautam Gambhir</span></div></a></div><p>Michael Holding would later say about the match, “On that surface it was inevitable that some batsmen would be hit against such a pace-based attack as ours, especially as we adopted the tactic of bowling around the wicket, aiming the ball at their bodies. I was not too keen on this method since it gives the batsman little chance of avoiding a bouncer, but it was 1–1 in the series and we were under extreme public pressure to win.”</p><p><strong>READ |</strong> <a href="//indianexpress.com/article/sports/cricket/mike-drop-michael-holding-west-indies-cricketer-5440807/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer ugc"><strong>Mike Drop: The charming raconteur behind ‘Whispering Death’</strong></a></p><p>According to <em>Wisden</em>, the Indian team resembled Napoleon’s troops in the retreat from Moscow as they boarded their plane home. The glory of having pulled off the 406-run chase in the previous Test would have seemed a distant memory to that team.</p><p>For the West Indies, this was to be the beginning of a new era. India would have to wait to be seen as world-beaters for many more years, but the seeds of standing tall against the best were probably sown in this series.</p><p><strong>📣 <em>The Indian Express is now on Telegram. Click <a href="//t.me/indianexpress" target="_blank" rel="noopener noreferrer nofollow external ugc" data-wpel-link="external">here to join our channel (@indianexpress)</a> and stay updated with the latest headlines</em></strong></p><p>For all the latest <a href="//indianexpress.com/section/sports/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer ugc">Sports News</a>, download <a href="//indianexpress.page.link/aeiu" id="IE_app_download" target="_blank" rel="noopener noreferrer nofollow external ugc" data-wpel-link="external">Indian Express App.</a></p><p>© IE Online Media Services Pvt Ltd</p></p></div></p></div></p></div></p></div></p></div><p><a href="//indianexpress.com/article/sports/cricket/india-vs-west-indies-1976-test-defy-history-grew-up-west-indies-tactical-revolution-6359171/" class="button purchase" rel="nofollow noopener noreferrer external ugc" target="_blank" data-wpel-link="external">Read More</a></p><div class="mnet_plugin codeblock"><div id="227154007_1_1" style="text-align:center;margin: 0 auto;display:flex;justify-content:center;"> <script type="text/javascript">try {
              window._mNHandle.queue.push(function () {
                  window._mNDetails.loadTag("227154007_1_1", "300x600", "227154007");
              });
          } catch (error) {}</script> </div></div></div> <script type="application/ld+json">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</script> <div class="toggle-post-content clearfix"> <a id="toggle-post-button" class="button" href="#"> Show More <span class="fa fa-chevron-down"></span> </a></div></article><div class="post-components"><div id="read-next-block" class="container-wrapper read-next-slider-4"><h2 class="read-next-block-title">Read Next</h2><section id="tie-read-next" class="slider-area mag-box"><div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4" data-autoplay="true" data-speed="3000"><div class="main-slider-inner"><div class="container slider-main-container"><div class="tie-slick-slider"><ul class="tie-slider-nav"></ul><div class="slide lazy-bg slide-id-22205 tie-slide-1"><img data-lazy="https://indiagoneviral.com/wp-content/uploads/2020/04/22205/novak-djokovic-challenges-roger-federer-rafael-nadal-and-many-others-over-a-crazy-stunt.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Novak Djokovic Challenges Roger Federer, Rafael Nadal and Many Others Over a Crazy Stunt"><div class="slide-bg"></div> <a href="../../../../13/novak-djokovic-challenges-roger-federer-rafael-nadal-and-many-others-over-a-crazy-stunt/22205/india-gone-viral/" class="all-over-thumb-link" aria-label="Novak Djokovic Challenges Roger Federer, Rafael Nadal and Many Others Over a Crazy Stunt" data-wpel-link="internal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">57 mins ago</span></div><h2 class="thumb-title"><a href="../../../../13/novak-djokovic-challenges-roger-federer-rafael-nadal-and-many-others-over-a-crazy-stunt/22205/india-gone-viral/" data-wpel-link="internal">Novak Djokovic Challenges Roger Federer, Rafael Nadal and Many Others Over a Crazy Stunt</a></h2></div></div></div></div><div class="slide lazy-bg slide-id-22071 tie-slide-2"><img data-lazy="https://indiagoneviral.com/wp-content/uploads/2020/04/22071/watch-novak-djokovic-and-his-wife-perform-a-crazy-stunt.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="WATCH: Novak Djokovic and His Wife Perform a Crazy Stunt"><div class="slide-bg"></div> <a href="../../../../13/watch-novak-djokovic-and-his-wife-perform-a-crazy-stunt/22071/india-gone-viral/" class="all-over-thumb-link" aria-label="WATCH: Novak Djokovic and His Wife Perform a Crazy Stunt" data-wpel-link="internal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 hours ago</span></div><h2 class="thumb-title"><a href="../../../../13/watch-novak-djokovic-and-his-wife-perform-a-crazy-stunt/22071/india-gone-viral/" data-wpel-link="internal">WATCH: Novak Djokovic and His Wife Perform a Crazy Stunt</a></h2></div></div></div></div><div class="slide lazy-bg slide-id-22073 tie-slide-3"><img data-lazy="https://indiagoneviral.com/wp-content/uploads/2020/04/22073/that-wont-happen-roger-federer-on-playing-grand-slam-doubles-with-rafael-nadal-scaled.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="“That Won’t Happen” – Roger Federer on Playing Grand Slam Doubles With Rafael Nadal"><div class="slide-bg"></div> <a href="../../../../13/that-wont-happen-roger-federer-on-playing-grand-slam-doubles-with-rafael-nadal/22073/india-gone-viral/" class="all-over-thumb-link" aria-label="“That Won’t Happen” – Roger Federer on Playing Grand Slam Doubles With Rafael Nadal" data-wpel-link="internal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 hours ago</span></div><h2 class="thumb-title"><a href="../../../../13/that-wont-happen-roger-federer-on-playing-grand-slam-doubles-with-rafael-nadal/22073/india-gone-viral/" data-wpel-link="internal">“That Won’t Happen” – Roger Federer on Playing Grand Slam Doubles With Rafael Nadal</a></h2></div></div></div></div><div class="slide lazy-bg slide-id-22075 tie-slide-4"><img data-lazy="https://indiagoneviral.com/wp-content/uploads/2020/04/22075/watch-when-serena-williams-and-jelena-jankovic-had-catfights.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="WATCH – When Serena Williams and Jelena Jankovic Had Catfights"><div class="slide-bg"></div> <a href="../../../../13/watch-when-serena-williams-and-jelena-jankovic-had-catfights/22075/india-gone-viral/" class="all-over-thumb-link" aria-label="WATCH – When Serena Williams and Jelena Jankovic Had Catfights" data-wpel-link="internal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 hours ago</span></div><h2 class="thumb-title"><a href="../../../../13/watch-when-serena-williams-and-jelena-jankovic-had-catfights/22075/india-gone-viral/" data-wpel-link="internal">WATCH – When Serena Williams and Jelena Jankovic Had Catfights</a></h2></div></div></div></div><div class="slide lazy-bg slide-id-21955 tie-slide-5"><img data-lazy="https://indiagoneviral.com/wp-content/uploads/2020/04/21955/ian-chappell-cites-sachin-tendulkar-knock-for-values-needed-to-fight-coronavirus.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Ian Chappell Cites Sachin Tendulkar Knock For Values Needed To Fight Coronavirus"><div class="slide-bg"></div> <a href="../../../../13/ian-chappell-cites-sachin-tendulkar-knock-for-values-needed-to-fight-coronavirus/21955/india-gone-viral/" class="all-over-thumb-link" aria-label="Ian Chappell Cites Sachin Tendulkar Knock For Values Needed To Fight Coronavirus" data-wpel-link="internal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">5 hours ago</span></div><h2 class="thumb-title"><a href="../../../../13/ian-chappell-cites-sachin-tendulkar-knock-for-values-needed-to-fight-coronavirus/21955/india-gone-viral/" data-wpel-link="internal">Ian Chappell Cites Sachin Tendulkar Knock For Values Needed To Fight Coronavirus</a></h2></div></div></div></div><div class="slide lazy-bg slide-id-21957 tie-slide-6"><img data-lazy="https://indiagoneviral.com/wp-content/uploads/2020/04/21957/watch-when-a-lady-reporter-swooned-over-rafael-nadal-and-struggled-to-complete-interview.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="WATCH: When A Lady Reporter Swooned Over Rafael Nadal And Struggled To Complete Interview"><div class="slide-bg"></div> <a href="../../../../13/watch-when-a-lady-reporter-swooned-over-rafael-nadal-and-struggled-to-complete-interview/21957/india-gone-viral/" class="all-over-thumb-link" aria-label="WATCH: When A Lady Reporter Swooned Over Rafael Nadal And Struggled To Complete Interview" data-wpel-link="internal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">5 hours ago</span></div><h2 class="thumb-title"><a href="../../../../13/watch-when-a-lady-reporter-swooned-over-rafael-nadal-and-struggled-to-complete-interview/21957/india-gone-viral/" data-wpel-link="internal">WATCH: When A Lady Reporter Swooned Over Rafael Nadal And Struggled To Complete Interview</a></h2></div></div></div></div><div class="slide lazy-bg slide-id-21959 tie-slide-1"><img data-lazy="https://indiagoneviral.com/wp-content/uploads/2020/04/21959/why-roger-federer-novak-djokovic-are-different-but-still-the-same-in-rally-success-scaled.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Why Roger Federer &#038; Novak Djokovic Are Different, But Still The Same In Rally Success"><div class="slide-bg"></div> <a href="../../../../13/why-roger-federer-novak-djokovic-are-different-but-still-the-same-in-rally-success/21959/india-gone-viral/" class="all-over-thumb-link" aria-label="Why Roger Federer &#038; Novak Djokovic Are Different, But Still The Same In Rally Success" data-wpel-link="internal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">5 hours ago</span></div><h2 class="thumb-title"><a href="../../../../13/why-roger-federer-novak-djokovic-are-different-but-still-the-same-in-rally-success/21959/india-gone-viral/" data-wpel-link="internal">Why Roger Federer &#038; Novak Djokovic Are Different, But Still The Same In Rally Success</a></h2></div></div></div></div><div class="slide lazy-bg slide-id-21831 tie-slide-2"><img data-lazy="https://indiagoneviral.com/wp-content/uploads/2020/04/21831/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="The day India defied history but inspired a Caribbean tactical revolution"><div class="slide-bg"></div> <a href="../../../../13/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution-2/21831/india-gone-viral/" class="all-over-thumb-link" aria-label="The day India defied history but inspired a Caribbean tactical revolution" data-wpel-link="internal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">7 hours ago</span></div><h2 class="thumb-title"><a href="../../../../13/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution-2/21831/india-gone-viral/" data-wpel-link="internal">The day India defied history but inspired a Caribbean tactical revolution</a></h2></div></div></div></div><div class="slide lazy-bg slide-id-21833 tie-slide-3"><img data-lazy="https://indiagoneviral.com/wp-content/uploads/2020/04/21833/your-grass-needs-a-mow-michael-vaughan-trolls-ravindra-jadeja-over-sword-wielding-video.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="&#8220;Your Grass Needs A Mow&#8221;: Michael Vaughan Trolls Ravindra Jadeja Over Sword Wielding Video"><div class="slide-bg"></div> <a href="../../../../13/your-grass-needs-a-mow-michael-vaughan-trolls-ravindra-jadeja-over-sword-wielding-video/21833/india-gone-viral/" class="all-over-thumb-link" aria-label="&#8220;Your Grass Needs A Mow&#8221;: Michael Vaughan Trolls Ravindra Jadeja Over Sword Wielding Video" data-wpel-link="internal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">7 hours ago</span></div><h2 class="thumb-title"><a href="../../../../13/your-grass-needs-a-mow-michael-vaughan-trolls-ravindra-jadeja-over-sword-wielding-video/21833/india-gone-viral/" data-wpel-link="internal">&#8220;Your Grass Needs A Mow&#8221;: Michael Vaughan Trolls Ravindra Jadeja Over Sword Wielding Video</a></h2></div></div></div></div><div class="slide lazy-bg slide-id-21835 tie-slide-4"><img data-lazy="https://indiagoneviral.com/wp-content/uploads/2020/04/21835/sania-mirza-wishes-malik-on-marriage-anniversary-shares-photos.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAKYAAABkCAMAAAA7drv6AAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAAZQTFRF////AAAAVcLTfgAAAAF0Uk5TAEDm2GYAAAAqSURBVHja7MEBDQAAAMKg909tDjegAAAAAAAAAAAAAAAAAAAAAH5NgAEAQTwAAWZtItYAAAAASUVORK5CYII=" width="780" height="470" alt="Sania Mirza wishes Malik on marriage anniversary, shares photos"><div class="slide-bg"></div> <a href="../../../../13/sania-mirza-wishes-malik-on-marriage-anniversary-shares-photos/21835/india-gone-viral/" class="all-over-thumb-link" aria-label="Sania Mirza wishes Malik on marriage anniversary, shares photos" data-wpel-link="internal"></a><div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-37" href="/sports/" data-wpel-link="internal">Sports</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">7 hours ago</span></div><h2 class="thumb-title"><a href="../../../../13/sania-mirza-wishes-malik-on-marriage-anniversary-shares-photos/21835/india-gone-viral/" data-wpel-link="internal">Sania Mirza wishes Malik on marriage anniversary, shares photos</a></h2></div></div></div></div></div></div></div></div><div class="wide-slider-nav-wrapper "><ul class="tie-slider-nav"></ul><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="tie-slick-slider"><div class="slide tie-slide-5"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">57 mins ago</span></div><h3 class="thumb-title">Novak Djokovic Challenges Roger Federer, Rafael Nadal and Many Others Over a Crazy Stunt</h3></div></div><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">3 hours ago</span></div><h3 class="thumb-title">WATCH: Novak Djokovic and His Wife Perform a Crazy Stunt</h3></div></div><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">3 hours ago</span></div><h3 class="thumb-title">“That Won’t Happen” – Roger Federer on Playing Grand Slam Doubles With Rafael Nadal</h3></div></div><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">3 hours ago</span></div><h3 class="thumb-title">WATCH – When Serena Williams and Jelena Jankovic Had Catfights</h3></div></div><div class="slide tie-slide-3"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">5 hours ago</span></div><h3 class="thumb-title">Ian Chappell Cites Sachin Tendulkar Knock For Values Needed To Fight Coronavirus</h3></div></div><div class="slide tie-slide-4"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">5 hours ago</span></div><h3 class="thumb-title">WATCH: When A Lady Reporter Swooned Over Rafael Nadal And Struggled To Complete Interview</h3></div></div><div class="slide tie-slide-5"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">5 hours ago</span></div><h3 class="thumb-title">Why Roger Federer &#038; Novak Djokovic Are Different, But Still The Same In Rally Success</h3></div></div><div class="slide tie-slide-6"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">7 hours ago</span></div><h3 class="thumb-title">The day India defied history but inspired a Caribbean tactical revolution</h3></div></div><div class="slide tie-slide-1"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">7 hours ago</span></div><h3 class="thumb-title">&#8220;Your Grass Needs A Mow&#8221;: Michael Vaughan Trolls Ravindra Jadeja Over Sword Wielding Video</h3></div></div><div class="slide tie-slide-2"><div class="slide-overlay"><div class="thumb-meta"><span class="date meta-item fa-before">7 hours ago</span></div><h3 class="thumb-title">Sania Mirza wishes Malik on marriage anniversary, shares photos</h3></div></div></div></div></div></div></div></section></div><div class="about-author container-wrapper about-author-1"><div class="author-avatar"> <a href="/author/india-gone-viral/" data-wpel-link="internal"> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="/wp-content/uploads/2020/03/team-1-300x300.png" width='180' height='180' alt='IGV- News Desk Team' class='lazy-img avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo' /> </a></div><div class="author-info"><h3 class="author-name"><a href="/author/india-gone-viral/" data-wpel-link="internal">IGV- News Desk Team</a></h3><div class="author-bio"> Hello People! We are the team of India Gone Viral News Portal. 30+ Members actively working to provide the true and real time news happening all around the India and world.</div><ul class="social-icons"></ul></div><div class="clearfix"></div></div><div class="prev-next-post-nav container-wrapper media-overlay"><div class="tie-col-xs-6 prev-post"> <a href="../../../god-bless-india/21712/india-gone-viral/" style="background-image: url(https://indiagoneviral.com/wp-content/uploads/2020/04/21712/god-bless-india-390x220.jpg)" class="post-thumb" rel="prev" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> </a> <a href="../../../god-bless-india/21712/india-gone-viral/" rel="prev" data-wpel-link="internal"><h3 class="post-title">“God Bless India”</h3> </a></div><div class="tie-col-xs-6 next-post"> <a href="/health/2020/04/12/health-department-predicts-covid-19-surge-in-shelby-county-by-late-may-early-june/21742/india-gone-viral/" style="background-image: url(https://indiagoneviral.com/wp-content/uploads/2020/04/21742/health-department-predicts-covid-19-surge-in-shelby-county-by-late-may-early-june-390x220.jpg)" class="post-thumb" rel="next" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> </a> <a href="/health/2020/04/12/health-department-predicts-covid-19-surge-in-shelby-county-by-late-may-early-june/21742/india-gone-viral/" rel="next" data-wpel-link="internal"><h3 class="post-title">Health department predicts COVID-19 surge in Shelby County by late May, early June</h3> </a></div></div><div id="related-posts" class="container-wrapper"><div class="mag-box-title the-global-title"><h3>Related Articles</h3></div><div class="related-posts-list"><div class="related-item"> <a aria-label="I was treated like Chris Gayle in India after 2016 WT20 win: Brathwaite" href="../../../../13/i-was-treated-like-chris-gayle-in-india-after-2016-wt20-win-brathwaite/21837/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="1" height="1" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of I was treated like Chris Gayle in India after 2016 WT20 win: Brathwaite" data-src="/wp-content/uploads/2020/04/21837/i-was-treated-like-chris-gayle-in-india-after-2016-wt20-win-brathwaite.jpg" /></a><h3 class="post-title"><a href="../../../../13/i-was-treated-like-chris-gayle-in-india-after-2016-wt20-win-brathwaite/21837/india-gone-viral/" data-wpel-link="internal">I was treated like Chris Gayle in India after 2016 WT20 win: Brathwaite</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">7 hours ago</span></div></div><div class="related-item"> <a aria-label="World Cup final was most dramatic game, helped cricket grow out of normal bubble: Eoin Morgan" href="../../../../13/world-cup-final-was-most-dramatic-game-helped-cricket-grow-out-of-normal-bubble-eoin-morgan/21839/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="1" height="1" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of World Cup final was most dramatic game, helped cricket grow out of normal bubble: Eoin Morgan" data-src="/wp-content/uploads/2020/04/21839/world-cup-final-was-most-dramatic-game-helped-cricket-grow-out-of-normal-bubble-eoin-morgan.jpg" /></a><h3 class="post-title"><a href="../../../../13/world-cup-final-was-most-dramatic-game-helped-cricket-grow-out-of-normal-bubble-eoin-morgan/21839/india-gone-viral/" data-wpel-link="internal">World Cup final was most dramatic game, helped cricket grow out of normal bubble: Eoin Morgan</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">7 hours ago</span></div></div><div class="related-item"> <a aria-label="Doctors, Nurses, Police Are Taking Risks For Us, Stay Home &#038; Safe: Virender Sehwag" href="../../../../13/doctors-nurses-police-are-taking-risks-for-us-stay-home-safe-virender-sehwag/21841/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Doctors, Nurses, Police Are Taking Risks For Us, Stay Home &#038; Safe: Virender Sehwag" data-src="/wp-content/uploads/2020/04/21841/doctors-nurses-police-are-taking-risks-for-us-stay-home-safe-virender-sehwag-390x220.jpg" /></a><h3 class="post-title"><a href="../../../../13/doctors-nurses-police-are-taking-risks-for-us-stay-home-safe-virender-sehwag/21841/india-gone-viral/" data-wpel-link="internal">Doctors, Nurses, Police Are Taking Risks For Us, Stay Home &#038; Safe: Virender Sehwag</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">7 hours ago</span></div></div><div class="related-item"> <a aria-label="This Insane Record Set By Rafael Nadal Will Never Be Broken" href="../../../../13/this-insane-record-set-by-rafael-nadal-will-never-be-broken/21843/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of This Insane Record Set By Rafael Nadal Will Never Be Broken" data-src="/wp-content/uploads/2020/04/21843/this-insane-record-set-by-rafael-nadal-will-never-be-broken-390x220.jpg" /></a><h3 class="post-title"><a href="../../../../13/this-insane-record-set-by-rafael-nadal-will-never-be-broken/21843/india-gone-viral/" data-wpel-link="internal">This Insane Record Set By Rafael Nadal Will Never Be Broken</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">7 hours ago</span></div></div></div></div><div id="comments" class="comments-area"><div id="add-comment-block" class="container-wrapper"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21710' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"> <script>console.log('Style tie-css-widgets')</script> <div id="text-4" class="container-wrapper widget widget_text"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Corona Virus Live Update<span class="widget-title-icon fa"></span></div></div><div class="textwidget"><p><strong><a href="/coronavirus/2020/03/25/live-covid-19-corona-realtime-count-tracker-corona-india-world/2027/arnab_sen/" data-wpel-link="internal">Corona India Live Update</a></strong></p><div class="box shadow "><div class="box-inner-block"> <span class="fa tie-shortcode-boxicon"></span></p><p><div class="cvct-wrapper"><div id="coronatracker-card" class="cvct-style1" style="background-color:transparent;color:#444;"><h2 style="width:85%;background-color:transparent;color:#444;">India India Covid-19 Update</h2><div class="cvct-number"> <span>9,205</span> <span>Total Cases</span></div><div class="cvct-number"> <span>331</span> <span>Death Cases</span></div><div class="cvct-number"> <span>1,080</span> <span>Recovered</span></div></div></div></p><p></div></div><div class="cvct-wrapper"><div id="coronatracker-card" class="cvct-style1" style="background-color:#d70909;color:#fff;"><h2 style="width:85%;background-color:#d70909;color:#fff;">USA Covid19 Cases Update</h2><div class="cvct-number"> <span>560,433</span> <span>Total</span></div><div class="cvct-number"> <span>22,115</span> <span>Deaths</span></div><div class="cvct-number"> <span>32,634</span> <span>Recovered</span></div></div></div></div><div class="clearfix"></div></div><div id="tie-weather-widget-3" class="widget tie-weather-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Weather<span class="widget-title-icon fa"></span></div></div><div id="tie-weather-mumbaiin" class="weather-wrap is-animated"><div class="weather-icon-and-city"><div class="weather-icon"><div class="icon-mist"></div><div class="icon-mist-animi"></div></div><div class="weather-name">Mumbai</div><div class="weather-desc">Mist</div></div><div class="weather-todays-stats"><div class="weather-current-temp"> 29 <sup>&#x2103;</sup></div><div class="weather-more-todays-stats"><div class="weather_highlow"> <span aria-hidden="true" class="tie-icon-thermometer-half"></span> 34&ordm; - 26&ordm;</div><div class="weather_humidty"> <span aria-hidden="true" class="tie-icon-raindrop"></span> <span class="screen-reader-text"></span> 83%</div><div class="weather_wind"> <span aria-hidden="true" class="tie-icon-wind"></span> <span class="screen-reader-text"></span> 2.1 km/h</div></div></div><div class="weather-forecast small-weather-icons weather_days_5"><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-sun"></div></div><div class="weather-forecast-day-temp">34<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Mon</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-sun"></div></div><div class="weather-forecast-day-temp">33<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Tue</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-sun"></div></div><div class="weather-forecast-day-temp">33<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Wed</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-sun"></div></div><div class="weather-forecast-day-temp">31<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Thu</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-sun"></div></div><div class="weather-forecast-day-temp">31<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Fri</div></div></div></div><div class="clearfix"></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-4"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-3-popular">Popular</a></li><li><a href="#widget_tabs-3-recent">Recent</a></li><li><a href="#widget_tabs-3-comments">Comments</a></li></ul><div id="widget_tabs-3-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="New Chinese data on asymptomatic coronavirus cases could help world response" href="/health/2020/04/09/new-chinese-data-on-asymptomatic-coronavirus-cases-could-help-world-response/17972/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of New Chinese data on asymptomatic coronavirus cases could help world response" data-src="/wp-content/uploads/2020/04/17972/new-chinese-data-on-asymptomatic-coronavirus-cases-could-help-world-response-220x150.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/health/2020/04/09/new-chinese-data-on-asymptomatic-coronavirus-cases-could-help-world-response/17972/india-gone-viral/" data-wpel-link="internal">New Chinese data on asymptomatic coronavirus cases could help world response</a></h3><div class="post-meta"> <span class="date meta-item fa-before">4 days ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Neanderthals May Have Used String" href="/science/2020/04/10/neanderthals-may-have-used-string/19236/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Neanderthals May Have Used String" data-src="/wp-content/uploads/2020/04/19236/neanderthals-may-have-used-string-220x150.jpeg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/science/2020/04/10/neanderthals-may-have-used-string/19236/india-gone-viral/" data-wpel-link="internal">Neanderthals May Have Used String</a></h3><div class="post-meta"> <span class="date meta-item fa-before">3 days ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Authorities work to keep Amish communities informed amid coronavirus pandemic" href="/worldnews/2020/04/11/authorities-work-to-keep-amish-communities-informed-amid-coronavirus-pandemic/20390/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Authorities work to keep Amish communities informed amid coronavirus pandemic" data-src="/wp-content/uploads/2020/04/20390/authorities-work-to-keep-amish-communities-informed-amid-coronavirus-pandemic-220x150.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/11/authorities-work-to-keep-amish-communities-informed-amid-coronavirus-pandemic/20390/india-gone-viral/" data-wpel-link="internal">Authorities work to keep Amish communities informed amid coronavirus pandemic</a></h3><div class="post-meta"> <span class="date meta-item fa-before">2 days ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Cuomo undercuts de Blasio’s efforts to close schools until fall" href="/worldnews/2020/04/12/cuomo-undercuts-de-blasios-efforts-to-close-schools-until-fall/20736/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Cuomo undercuts de Blasio’s efforts to close schools until fall" data-src="/wp-content/uploads/2020/04/20736/cuomo-undercuts-de-blasios-efforts-to-close-schools-until-fall-220x150.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/12/cuomo-undercuts-de-blasios-efforts-to-close-schools-until-fall/20736/india-gone-viral/" data-wpel-link="internal">Cuomo undercuts de Blasio’s efforts to close schools until fall</a></h3><div class="post-meta"> <span class="date meta-item fa-before">1 day ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Trump criticism too late: Swing states already have mail-in voting" href="/worldnews/2020/04/12/trump-criticism-too-late-swing-states-already-have-mail-in-voting/21426/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Trump criticism too late: Swing states already have mail-in voting" data-src="/wp-content/uploads/2020/04/21426/trump-criticism-too-late-swing-states-already-have-mail-in-voting-220x150.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/12/trump-criticism-too-late-swing-states-already-have-mail-in-voting/21426/india-gone-viral/" data-wpel-link="internal">Trump criticism too late: Swing states already have mail-in voting</a></h3><div class="post-meta"> <span class="date meta-item fa-before">14 hours ago</span></div></div></li></ul></div><div id="widget_tabs-3-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Trump and Allies Push Toward Reopening Economy. But Governors Urge Caution." href="/worldnews/2020/04/13/trump-and-allies-push-toward-reopening-economy-but-governors-urge-caution/22247/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Trump and Allies Push Toward Reopening Economy. But Governors Urge Caution." data-src="/wp-content/uploads/2020/04/22247/trump-and-allies-push-toward-reopening-economy-but-governors-urge-caution-220x150.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/13/trump-and-allies-push-toward-reopening-economy-but-governors-urge-caution/22247/india-gone-viral/" data-wpel-link="internal">Trump and Allies Push Toward Reopening Economy. But Governors Urge Caution.</a></h3><div class="post-meta"> <span class="date meta-item fa-before">27 seconds ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Maryland Weather: Strong Winds, Severe Storms Possible On Monday" href="/worldnews/2020/04/13/maryland-weather-strong-winds-severe-storms-possible-on-monday/22249/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Maryland Weather: Strong Winds, Severe Storms Possible On Monday" data-src="/wp-content/uploads/2020/04/22249/maryland-weather-strong-winds-severe-storms-possible-on-monday-220x150.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/13/maryland-weather-strong-winds-severe-storms-possible-on-monday/22249/india-gone-viral/" data-wpel-link="internal">Maryland Weather: Strong Winds, Severe Storms Possible On Monday</a></h3><div class="post-meta"> <span class="date meta-item fa-before">28 seconds ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Tornadoes raging across South kill at least 6 in Mississippi, damage hundreds of buildings in Louisiana" href="/worldnews/2020/04/13/tornadoes-raging-across-south-kill-at-least-6-in-mississippi-damage-hundreds-of-buildings-in-louisiana/22251/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Tornadoes raging across South kill at least 6 in Mississippi, damage hundreds of buildings in Louisiana" data-src="/wp-content/uploads/2020/04/22251/tornadoes-raging-across-south-kill-at-least-6-in-mississippi-damage-hundreds-of-buildings-in-louisiana-220x150.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/13/tornadoes-raging-across-south-kill-at-least-6-in-mississippi-damage-hundreds-of-buildings-in-louisiana/22251/india-gone-viral/" data-wpel-link="internal">Tornadoes raging across South kill at least 6 in Mississippi, damage hundreds of buildings in Louisiana</a></h3><div class="post-meta"> <span class="date meta-item fa-before">29 seconds ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Trump hoping to restart the economy &#8220;soon&#8221;" href="/worldnews/2020/04/13/trump-hoping-to-restart-the-economy-soon/22253/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Trump hoping to restart the economy &#8220;soon&#8221;" data-src="/wp-content/uploads/2020/04/22253/trump-hoping-to-restart-the-economy-soon-220x150.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/13/trump-hoping-to-restart-the-economy-soon/22253/india-gone-viral/" data-wpel-link="internal">Trump hoping to restart the economy &#8220;soon&#8221;</a></h3><div class="post-meta"> <span class="date meta-item fa-before">30 seconds ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Trump administration still has no plan to beat coronavirus, nearly three months into crisis" href="/worldnews/2020/04/13/trump-administration-still-has-no-plan-to-beat-coronavirus-nearly-three-months-into-crisis/22255/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Photo of Trump administration still has no plan to beat coronavirus, nearly three months into crisis" data-src="/wp-content/uploads/2020/04/22255/trump-administration-still-has-no-plan-to-beat-coronavirus-nearly-three-months-into-crisis-220x150.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/13/trump-administration-still-has-no-plan-to-beat-coronavirus-nearly-three-months-into-crisis/22255/india-gone-viral/" data-wpel-link="internal">Trump administration still has no plan to beat coronavirus, nearly three months into crisis</a></h3><div class="post-meta"> <span class="date meta-item fa-before">31 seconds ago</span></div></div></li></ul></div><div id="widget_tabs-3-comments" class="tab-content tab-content-comments"><ul class="tab-content-elements"><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="/business/2020/04/12/the-choice-facing-investors-buy-the-bounce-or-bet-on-a-bottom/21559/india-gone-viral/#comment-551" data-wpel-link="internal"> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/d55ee2ab0737264c3be9b2c7c42fcd21?s=70&#038;d=mm&#038;r=g" width='70' height='70' alt='Avatar' class='lazy-img avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default' /> </a></div><div class="comment-body "> <a class="comment-author" href="/business/2020/04/12/the-choice-facing-investors-buy-the-bounce-or-bet-on-a-bottom/21559/india-gone-viral/#comment-551" data-wpel-link="internal"> Robert Brennan </a><p>There's nothing wrong with my computer. Stop calling....</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="/business/2020/04/11/first4-south-dakota-covid-19-cases-surpass-500-smithfield-foods-4th-largest-hotspot-in-america/19791/india-gone-viral/#comment-539" data-wpel-link="internal"> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/d5fc7bc8571a294905311a05f601081f?s=70&#038;d=mm&#038;r=g" width='70' height='70' alt='Avatar' class='lazy-img avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default' /> </a></div><div class="comment-body "> <a class="comment-author" href="/business/2020/04/11/first4-south-dakota-covid-19-cases-surpass-500-smithfield-foods-4th-largest-hotspot-in-america/19791/india-gone-viral/#comment-539" data-wpel-link="internal"> blog </a><p>Hey there just wanted to give you a brief heads up and let y...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="/technology/2020/04/12/10-best-video-conferencing-tips-and-tricks-for-people-working-from-home/21021/india-gone-viral/#comment-535" data-wpel-link="internal"> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/a4a67a258bd56ea01784952c15d2bd1a?s=70&#038;d=mm&#038;r=g" width='70' height='70' alt='Avatar' class='lazy-img avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default' /> </a></div><div class="comment-body "> <a class="comment-author" href="/technology/2020/04/12/10-best-video-conferencing-tips-and-tricks-for-people-working-from-home/21021/india-gone-viral/#comment-535" data-wpel-link="internal"> Navi </a><p>These applications are very useful thanks for sharing such g...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="/worldnews/2020/04/12/cuomo-undercuts-de-blasios-efforts-to-close-schools-until-fall/20736/india-gone-viral/#comment-446" data-wpel-link="internal"> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/d3bd1cfc75c019cac80dcced40c8d90a?s=70&#038;d=mm&#038;r=g" width='70' height='70' alt='Avatar' class='lazy-img avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default' /> </a></div><div class="comment-body "> <a class="comment-author" href="/worldnews/2020/04/12/cuomo-undercuts-de-blasios-efforts-to-close-schools-until-fall/20736/india-gone-viral/#comment-446" data-wpel-link="internal"> David Yan </a><p>The mayor is right. Remember what Cuomo said 3/18 “I wouldn'...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="/worldnews/2020/04/11/authorities-work-to-keep-amish-communities-informed-amid-coronavirus-pandemic/20390/india-gone-viral/#comment-403" data-wpel-link="internal"> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAAApJREFUCJljYAAAAAIAAfRxZKYAAAAASUVORK5CYII=" data-src="//secure.gravatar.com/avatar/d55ee2ab0737264c3be9b2c7c42fcd21?s=70&#038;d=mm&#038;r=g" width='70' height='70' alt='Avatar' class='lazy-img avatar avatar-70wp-user-avatar wp-user-avatar-70 alignnone photo avatar-default' /> </a></div><div class="comment-body "> <a class="comment-author" href="/worldnews/2020/04/11/authorities-work-to-keep-amish-communities-informed-amid-coronavirus-pandemic/20390/india-gone-viral/#comment-403" data-wpel-link="internal"> Robert Brennan </a><p>Why would I believe any "Viral news" from a nation of liars...</p></div></li></ul></div></div></div></div></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Tech News<span class="widget-title-icon fa"></span></div></div><div class="posts-list-half-posts"><ul class="posts-list-items"><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Maryland Weather: Strong Winds, Severe Storms Possible On Monday" href="/worldnews/2020/04/13/maryland-weather-strong-winds-severe-storms-possible-on-monday/22249/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Maryland Weather: Strong Winds, Severe Storms Possible On Monday" data-src="/wp-content/uploads/2020/04/22249/maryland-weather-strong-winds-severe-storms-possible-on-monday-390x220.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/13/maryland-weather-strong-winds-severe-storms-possible-on-monday/22249/india-gone-viral/" data-wpel-link="internal">Maryland Weather: Strong Winds, Severe Storms Possible On Monday</a></h3><div class="post-meta"> <span class="date meta-item fa-before">28 seconds ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Tornadoes raging across South kill at least 6 in Mississippi, damage hundreds of buildings in Louisiana" href="/worldnews/2020/04/13/tornadoes-raging-across-south-kill-at-least-6-in-mississippi-damage-hundreds-of-buildings-in-louisiana/22251/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Tornadoes raging across South kill at least 6 in Mississippi, damage hundreds of buildings in Louisiana" data-src="/wp-content/uploads/2020/04/22251/tornadoes-raging-across-south-kill-at-least-6-in-mississippi-damage-hundreds-of-buildings-in-louisiana-390x220.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/13/tornadoes-raging-across-south-kill-at-least-6-in-mississippi-damage-hundreds-of-buildings-in-louisiana/22251/india-gone-viral/" data-wpel-link="internal">Tornadoes raging across South kill at least 6 in Mississippi, damage hundreds of buildings in Louisiana</a></h3><div class="post-meta"> <span class="date meta-item fa-before">29 seconds ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Trump hoping to restart the economy &#8220;soon&#8221;" href="/worldnews/2020/04/13/trump-hoping-to-restart-the-economy-soon/22253/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Trump hoping to restart the economy &#8220;soon&#8221;" data-src="/wp-content/uploads/2020/04/22253/trump-hoping-to-restart-the-economy-soon-390x220.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/13/trump-hoping-to-restart-the-economy-soon/22253/india-gone-viral/" data-wpel-link="internal">Trump hoping to restart the economy &#8220;soon&#8221;</a></h3><div class="post-meta"> <span class="date meta-item fa-before">30 seconds ago</span></div></div></li><li class="widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Trump administration still has no plan to beat coronavirus, nearly three months into crisis" href="/worldnews/2020/04/13/trump-administration-still-has-no-plan-to-beat-coronavirus-nearly-three-months-into-crisis/22255/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Trump administration still has no plan to beat coronavirus, nearly three months into crisis" data-src="/wp-content/uploads/2020/04/22255/trump-administration-still-has-no-plan-to-beat-coronavirus-nearly-three-months-into-crisis-390x220.jpg" /></a></div><div class="post-widget-body "><h3 class="post-title"><a href="/worldnews/2020/04/13/trump-administration-still-has-no-plan-to-beat-coronavirus-nearly-three-months-into-crisis/22255/india-gone-viral/" data-wpel-link="internal">Trump administration still has no plan to beat coronavirus, nearly three months into crisis</a></h3><div class="post-meta"> <span class="date meta-item fa-before">31 seconds ago</span></div></div></li></ul></div><div class="clearfix"></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-md-3 normal-side"><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Most Viewed Posts<span class="widget-title-icon fa"></span></div></div><div class="timeline-widget"><ul class="posts-list-items"><li> <a href="/health/2020/04/09/new-chinese-data-on-asymptomatic-coronavirus-cases-could-help-world-response/17972/india-gone-viral/" data-wpel-link="internal"> <span class="date meta-item fa-before">4 days ago</span><h3>New Chinese data on asymptomatic coronavirus cases could help world response</h3> </a></li><li> <a href="/science/2020/04/10/neanderthals-may-have-used-string/19236/india-gone-viral/" data-wpel-link="internal"> <span class="date meta-item fa-before">3 days ago</span><h3>Neanderthals May Have Used String</h3> </a></li><li> <a href="/worldnews/2020/04/11/authorities-work-to-keep-amish-communities-informed-amid-coronavirus-pandemic/20390/india-gone-viral/" data-wpel-link="internal"> <span class="date meta-item fa-before">2 days ago</span><h3>Authorities work to keep Amish communities informed amid coronavirus pandemic</h3> </a></li></ul></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Last Modified Posts<span class="widget-title-icon fa"></span></div></div><div class="posts-pictures-widget"><div class="tie-row"><div class="tie-col-xs-4"> <a aria-label="Trump and Allies Push Toward Reopening Economy. But Governors Urge Caution." href="/worldnews/2020/04/13/trump-and-allies-push-toward-reopening-economy-but-governors-urge-caution/22247/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Trump and Allies Push Toward Reopening Economy. But Governors Urge Caution." data-src="/wp-content/uploads/2020/04/22247/trump-and-allies-push-toward-reopening-economy-but-governors-urge-caution-390x220.jpg" /></a></div><div class="tie-col-xs-4"> <a aria-label="Maryland Weather: Strong Winds, Severe Storms Possible On Monday" href="/worldnews/2020/04/13/maryland-weather-strong-winds-severe-storms-possible-on-monday/22249/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Maryland Weather: Strong Winds, Severe Storms Possible On Monday" data-src="/wp-content/uploads/2020/04/22249/maryland-weather-strong-winds-severe-storms-possible-on-monday-390x220.jpg" /></a></div><div class="tie-col-xs-4"> <a aria-label="Tornadoes raging across South kill at least 6 in Mississippi, damage hundreds of buildings in Louisiana" href="/worldnews/2020/04/13/tornadoes-raging-across-south-kill-at-least-6-in-mississippi-damage-hundreds-of-buildings-in-louisiana/22251/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Tornadoes raging across South kill at least 6 in Mississippi, damage hundreds of buildings in Louisiana" data-src="/wp-content/uploads/2020/04/22251/tornadoes-raging-across-south-kill-at-least-6-in-mississippi-damage-hundreds-of-buildings-in-louisiana-390x220.jpg" /></a></div><div class="tie-col-xs-4"> <a aria-label="Trump hoping to restart the economy &#8220;soon&#8221;" href="/worldnews/2020/04/13/trump-hoping-to-restart-the-economy-soon/22253/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Trump hoping to restart the economy &#8220;soon&#8221;" data-src="/wp-content/uploads/2020/04/22253/trump-hoping-to-restart-the-economy-soon-390x220.jpg" /></a></div><div class="tie-col-xs-4"> <a aria-label="Trump administration still has no plan to beat coronavirus, nearly three months into crisis" href="/worldnews/2020/04/13/trump-administration-still-has-no-plan-to-beat-coronavirus-nearly-three-months-into-crisis/22255/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Trump administration still has no plan to beat coronavirus, nearly three months into crisis" data-src="/wp-content/uploads/2020/04/22255/trump-administration-still-has-no-plan-to-beat-coronavirus-nearly-three-months-into-crisis-390x220.jpg" /></a></div><div class="tie-col-xs-4"> <a aria-label="Dr. Anthony Fauci Says U.S. &#8216;Obviously&#8217; Could Have Saved Lives by Starting Coronavirus Mitigation Earlier" href="/worldnews/2020/04/13/dr-anthony-fauci-says-u-s-obviously-could-have-saved-lives-by-starting-coronavirus-mitigation-earlier/22257/india-gone-viral/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Dr. Anthony Fauci Says U.S. &#8216;Obviously&#8217; Could Have Saved Lives by Starting Coronavirus Mitigation Earlier" data-src="/wp-content/uploads/2020/04/22257/dr-anthony-fauci-says-us-obviously-could-have-saved-lives-by-starting-coronavirus-mitigation-earlier-390x220.jpg" /></a></div><div class="tie-col-xs-4"> <a aria-label="Hilary Duff Says Goodbye to Her Blonde Hair and Reveals a New Look" href="/entertainment/2020/04/13/hilary-duff-says-goodbye-to-her-blonde-hair-and-reveals-a-new-look/22225/monish/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Hilary Duff Says Goodbye to Her Blonde Hair and Reveals a New Look" data-src="/wp-content/uploads/2020/04/22225/hilary-duff-says-goodbye-to-her-blonde-hair-and-reveals-a-new-look-390x220.jpg" /></a></div><div class="tie-col-xs-4"> <a aria-label="Diddy Hosts Star-Studded IG Dance-a-Thon, Reunites with J Lo (&#038; A-Rod)" href="/entertainment/2020/04/13/diddy-hosts-star-studded-ig-dance-a-thon-reunites-with-j-lo-a-rod/22227/geraldinematto/" class="post-thumb" data-wpel-link="internal"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="icon"></span></div></div> <img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Photo of Diddy Hosts Star-Studded IG Dance-a-Thon, Reunites with J Lo (&#038; A-Rod)" data-src="/wp-content/uploads/2020/04/22227/diddy-hosts-star-studded-ig-dance-a-thon-reunites-with-j-lo-a-rod-390x220.jpg" /></a></div></div></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="tag_cloud-2" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Tags<span class="widget-title-icon fa"></span></div></div><div class="tagcloud"><a href="/tag/announces/" class="tag-cloud-link tag-link-109 tag-link-position-1" style="font-size: 8pt;" aria-label="announces (1 item)" data-wpel-link="internal">announces</a> <a href="/tag/bio/" class="tag-cloud-link tag-link-4704 tag-link-position-2" style="font-size: 8pt;" aria-label="Bio (1 item)" data-wpel-link="internal">Bio</a> <a href="/tag/captions/" class="tag-cloud-link tag-link-4703 tag-link-position-3" style="font-size: 8pt;" aria-label="Captions (1 item)" data-wpel-link="internal">Captions</a> <a href="/tag/codename/" class="tag-cloud-link tag-link-4705 tag-link-position-4" style="font-size: 8pt;" aria-label="Codename (1 item)" data-wpel-link="internal">Codename</a> <a href="/tag/corona/" class="tag-cloud-link tag-link-104 tag-link-position-5" style="font-size: 8pt;" aria-label="Corona (1 item)" data-wpel-link="internal">Corona</a> <a href="/tag/coronavirus/" class="tag-cloud-link tag-link-111 tag-link-position-6" style="font-size: 8pt;" aria-label="Coronavirus (1 item)" data-wpel-link="internal">Coronavirus</a> <a href="/tag/covid/" class="tag-cloud-link tag-link-102 tag-link-position-7" style="font-size: 8pt;" aria-label="Covid- (1 item)" data-wpel-link="internal">Covid-</a> <a href="/tag/india/" class="tag-cloud-link tag-link-99 tag-link-position-8" style="font-size: 8pt;" aria-label="India (1 item)" data-wpel-link="internal">India</a> <a href="/tag/instagram/" class="tag-cloud-link tag-link-4702 tag-link-position-9" style="font-size: 8pt;" aria-label="Instagram (1 item)" data-wpel-link="internal">Instagram</a> <a href="/tag/live-corona-tracking/" class="tag-cloud-link tag-link-3123 tag-link-position-10" style="font-size: 8pt;" aria-label="Live Corona Tracking (1 item)" data-wpel-link="internal">Live Corona Tracking</a> <a href="/tag/lockdown/" class="tag-cloud-link tag-link-100 tag-link-position-11" style="font-size: 22pt;" aria-label="lockdown (2 items)" data-wpel-link="internal">lockdown</a> <a href="/tag/means/" class="tag-cloud-link tag-link-105 tag-link-position-12" style="font-size: 8pt;" aria-label="means (1 item)" data-wpel-link="internal">means</a> <a href="/tag/narendra/" class="tag-cloud-link tag-link-107 tag-link-position-13" style="font-size: 8pt;" aria-label="Narendra (1 item)" data-wpel-link="internal">Narendra</a> <a href="/tag/nationwide/" class="tag-cloud-link tag-link-110 tag-link-position-14" style="font-size: 8pt;" aria-label="nationwide (1 item)" data-wpel-link="internal">nationwide</a> <a href="/tag/speech/" class="tag-cloud-link tag-link-108 tag-link-position-15" style="font-size: 8pt;" aria-label="speech (1 item)" data-wpel-link="internal">speech</a> <a href="/tag/suspension/" class="tag-cloud-link tag-link-103 tag-link-position-16" style="font-size: 8pt;" aria-label="Suspension (1 item)" data-wpel-link="internal">Suspension</a> <a href="/tag/tackle/" class="tag-cloud-link tag-link-112 tag-link-position-17" style="font-size: 8pt;" aria-label="tackle (1 item)" data-wpel-link="internal">tackle</a> <a href="/tag/things/" class="tag-cloud-link tag-link-106 tag-link-position-18" style="font-size: 8pt;" aria-label="Things (1 item)" data-wpel-link="internal">Things</a></div><div class="clearfix"></div></div></div><div class="tie-col-md-3 normal-side"><div id="author-bio-widget-4" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">About Us<span class="widget-title-icon fa"></span></div></div><div class="about-author about-content-wrapper"><div class="aboutme-widget-content">India Gone Viral is one of the grooming online news portals. We have the designated content creators from the major news portals such as Hindustan Times, Times of India, Live Mint, Business Insider, Info Media, First Post & Money Control.</div><div class="clearfix"></div></div><div class="clearfix"></div></div></div></div></div><div class="footer-widget-area "><div class="tie-row"><div class=" normal-side"></div></div></div></div></div><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;||&nbsp; <span style="color:red;" class="fa fa-heart"></span></div><div class="footer-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-1114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1114"><a href="/" data-wpel-link="internal">Home</a></li><li id="menu-item-1115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1115"><a href="/about-us/" data-wpel-link="internal">About Us</a></li><li id="menu-item-1116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1116"><a href="/contact-us/" data-wpel-link="internal">Contact Us</a></li><li id="menu-item-1119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1119"><a title="Buy now!" href="/sitemap.xml" data-wpel-link="internal">Sitemap</a></li></ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener external noreferrer ugc" target="_blank" href="//twitter.com/gone_india" data-wpel-link="external"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul></div></div></div></div></footer><div class="post-footer post-footer-on-mobile"><div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://indiagoneviral.com/sports/2020/04/12/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution/21710/india-gone-viral/" rel="external noopener nofollow noreferrer ugc" target="_blank" class="facebook-share-btn" data-wpel-link="external"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="//twitter.com/intent/tweet?text=The%20day%20India%20defied%20history%20but%20inspired%20a%20Caribbean%20tactical%20revolution&#038;url=https://indiagoneviral.com/sports/2020/04/12/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution/21710/india-gone-viral/" rel="external noopener nofollow noreferrer ugc" target="_blank" class="twitter-share-btn" data-wpel-link="external"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="//api.whatsapp.com/send?text=The%20day%20India%20defied%20history%20but%20inspired%20a%20Caribbean%20tactical%20revolution%20https://indiagoneviral.com/sports/2020/04/12/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution/21710/india-gone-viral/" rel="external noopener nofollow noreferrer ugc" target="_blank" class="whatsapp-share-btn" data-wpel-link="external"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="fa fa-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-menu" class="hide-menu-icons"></div><div class="mobile-social-search"><div id="mobile-social-icons" class="social-icons-widget solid-social-icons"><ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener external noreferrer ugc" target="_blank" href="//twitter.com/gone_india" data-wpel-link="external"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul></div><div id="mobile-search"><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></aside></div></div> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="container"><div class="popup-search-wrap-inner"><div class="tie-row"><div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"><form method="get" id="tie-popup-search-form" action="/"> <input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" /> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div></div></div><div id="tie-popup-login" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="tie-popup-container"><div class="container-wrapper"><div class="widget login-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Log In <span class="widget-title-icon fa"></span></div></div><div class="widget-container"><div class="login-form"><form name="registerform" action="/wp-login.php" method="post"> <input type="text" name="log" title="Username" placeholder="Username"><div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="/wp-login.php?action=lostpassword&amp;redirect_to=https%3A%2F%2Findiagoneviral.com" data-wpel-link="internal">Forget?</a></div> <input type="hidden" name="redirect_to" value="/sports/2020/04/12/the-day-india-defied-history-but-inspired-a-caribbean-tactical-revolution/21710/india-gone-viral/" /> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button></form><p class="register-link"><a rel="nofollow" href="/wp-login.php?action=register" data-wpel-link="internal">Don&#039;t have an account?</a></p></div></div></div></div></div></div> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/indiagoneviral.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var tie = {"is_rtl":"","ajaxurl":"https:\/\/indiagoneviral.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};</script> <noscript><link rel='stylesheet' id='tie-css-helpers-css' href="/wp-content/themes/jannah_licensed/assets/css/helpers.min.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-helpers')</script> <noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href="/wp-content/themes/jannah_licensed/assets/ilightbox/dark-skin/skin.css" type='text/css' media='all'/></noscript> <script>console.log('Style tie-css-ilightbox')</script> <script type='text/javascript'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;</script> <script></script><script defer src="https://indiagoneviral.com/wp-content/cache/autoptimize/js/autoptimize_8905ecdcec5c8fcebcd6c5401d276582.js"></script></body></html>